logo

Access to application restricted as accounts can't be verified
Incident Report for Lansweeper
Resolved
The problem has been fixed and the verification emails are arriving correctly again
Posted Sep 29, 2022 - 15:26 UTC
Monitoring
We have deployed a fix and are monitoring it
Posted Sep 29, 2022 - 15:17 UTC
Identified
We've identified the issue and we're working in a fix.
Posted Sep 29, 2022 - 15:11 UTC
Investigating
Some customers are not receiving the verification email and therefore cannot verify their accounts and access the application.
Posted Sep 29, 2022 - 15:07 UTC