x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Delayed display of software information.
Incident Report for
Lansweeper
Resolved
This incident has been resolved, software updates visible upon synchronisation.
Posted
Sep
25
,
2021
-
07:48
UTC
Monitoring
No mitigation was found to speed up the process. We are monitoring the evolution.
Posted
Sep
24
,
2021
-
21:00
UTC
Investigating
The fix did not mitigate the incident - we are investigating possible other mitigation actions.
Posted
Sep
24
,
2021
-
19:53
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
24
,
2021
-
19:06
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
24
,
2021
-
16:00
UTC
Investigating
The fix did not mitigate the incident - we are investigating possible other actions.
Posted
Sep
24
,
2021
-
15:03
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
24
,
2021
-
14:38
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
24
,
2021
-
14:11
UTC
Investigating
We are currently investigating this issue.
Posted
Sep
24
,
2021
-
13:59
UTC
This incident affected: Cloud (Software).
×
Subscribe to Incident
Subscribe to updates for
Delayed display of software information.
via . You'll receive .