logo

An issue going on data updates in Integrations API and Webhooks
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 23:00 UTC
Update
We continue monitoring the fix and it is going well.
The fix takes time to get up to date and this may delay initial cloud sync completion.
Posted Oct 18, 2021 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 09:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 08:32 UTC
This incident affected: Cloud Integrations (API, Webhooks).