logo

Inventory page is not working
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted May 12, 2021 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 12:13 UTC
Investigating
Rollback didn't resolve the issue. We are continuing to investigate this issue.
Posted May 12, 2021 - 12:04 UTC
Monitoring
Rollback has been applied
Posted May 12, 2021 - 12:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2021 - 11:52 UTC
This incident affected: ADP (Inventory).