x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Software information not being updated
Incident Report for
Lansweeper
Resolved
This incident has been resolved.
Posted
Mar
28
,
2023
-
14:22
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
28
,
2023
-
11:52
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
28
,
2023
-
10:46
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
28
,
2023
-
09:53
UTC
This incident affected: Cloud (Software).
×
Subscribe to Incident
Subscribe to updates for
Software information not being updated
via . You'll receive .