logo

Cloud-first flow interrupted
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted May 12, 2023 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 15:07 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2023 - 14:35 UTC
This incident affected: Cloud (Site management).