logo

Vulnerability list may show an empty list
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted May 15, 2023 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 10:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 16:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 07:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 07:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 15:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 13:48 UTC
This incident affected: Cloud (Software).