A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 10:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2022 - 08:12 UTC
Investigating
For some assets, the list of software is not updated with on-prem sync. This might impact the functionality in all places where software is used: the software list, asset list and reports.
Posted Apr 21, 2022 - 07:50 UTC
This incident affected: Cloud (Assets, Visualisation, Software).