logo

Delayed synchronisation of asset data
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 15:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2021 - 13:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2021 - 13:31 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2021 - 11:33 UTC
This incident affected: ADP (Site management, Inventory).