logo

New pushes affected
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted May 25, 2021 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 13:08 UTC
Investigating
New pushes of assets are not being displayed in the website
Posted May 25, 2021 - 07:06 UTC
This incident affected: ADP (Inventory, Software).