logo

Accesting the Cloud-First Trial triggers a 2FA requirement
Incident Report for Lansweeper
Resolved
Incident has been resolved
Posted Feb 06, 2023 - 21:53 UTC
Monitoring
A temporal fix has been deployed, but further monitoring is in place.
Posted Feb 06, 2023 - 21:51 UTC
This incident affected: Cloud (Site management).