logo

Data freshness problem in the list of inventory page
Incident Report for Lansweeper
Resolved
Incident has been resolved.
Posted Jul 02, 2021 - 05:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 20:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 19:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 11:03 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 10:11 UTC
This incident affected: ADP (Inventory).