logo

Integrations API requests are failing
Incident Report for Lansweeper
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 16:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2022 - 12:00 UTC
This incident affected: Cloud Integrations (API).