Asset and AD information is not syncing

Minor incident Cloud Sync Linking Synchronisation
2026-06-27 13:00 CEST · 2 days, 23 hours, 10 minutes

Updates

Resolved

Incident has been resolved. System is back to normal

June 30, 2026 · 12:10 CEST
Monitoring

A fix has been deployed and we are monitoring the evolution.

June 29, 2026 · 12:12 CEST
Issue

We have identified an issue and we are researching to work on a fix

June 29, 2026 · 10:19 CEST

← Back