Lansweeper Status
Subscribe
to updates
Discovery Actions cannot be opened
Major incident
Cloud
Scanning
Scanning Activity
2026-06-18 16:55 CEST
· 3 hours, 13 minutes
Updates
Investigating
Incident has been resolved.
June 18, 2026 · 18:27 CEST
Issue
We have identified an issue and are working on deploying a fix
June 18, 2026 · 16:55 CEST
← Back