Non-cloud assets cannot be opened

Major incident Cloud Inventory Asset CRUD
2026-06-09 14:00 CEST · 2 hours, 4 minutes

Updates

Resolved

Issue has been resolved. Sorry for any inconvenience.

June 9, 2026 · 16:04 CEST
Issue

We have identified an issue and are working on a fix.

Sorry for the inconvenience.

June 9, 2026 · 15:45 CEST

← Back