Classic Link and Sync is not working

Major incident Cloud Sync Linking Synchronisation Data Pipeline Classic Pipeline
2025-06-18 14:37 CEST · 52 minutes

Updates

Resolved

Incident has been resolved. System is back to normal.

June 18, 2025 · 15:30 CEST
Issue

We have identified an issue and are working on a fix

June 18, 2025 · 14:37 CEST

← Back