Modernized Discovery Asset information is not being updated

Minor incident Cloud Sync Linking Synchronisation Data Pipeline Modernized Discovery Pipeline
2025-06-14 19:00 CEST · 1 day, 18 hours, 15 minutes

Updates

Issue

Issue has been resolved.

June 16, 2025 · 15:44 CEST
Monitoring

We have deployed a fix.
System is being monitored.

June 16, 2025 · 10:59 CEST
Issue

We have identified an issue and are investigating the root cause.

June 16, 2025 · 10:19 CEST

← Back