Vulnerabilities information update is delayed

Minor incident Cloud Sync Linking Synchronisation Analytics Reports Public API Data Pipeline Asset Management Modernized Discovery Pipeline Classic Pipeline Risk Insights
2025-05-21 16:25 CEST · 22 hours, 19 minutes

Updates

Resolved

Issue has been fixed.

May 22, 2025 · 14:44 CEST
Monitoring

We identified an issue and the fix has been deployed. System is being monitored.

May 21, 2025 · 21:56 CEST

← Back