Asset information update is delayed

Minor incident Cloud Sync Linking Synchronisation Scanning Scanning Issues Analytics Reports Public API Data Pipeline Asset Management Modernized Discovery Pipeline Classic Pipeline Risk Insights
2025-05-21 16:25 CEST · 5 hours, 31 minutes

Updates

Resolved

Issue has been solved.

May 21, 2025 · 21:55 CEST
Monitoring

We have fixed an issue in our system. The system may be degraded while the issue is completely solved.

May 21, 2025 · 18:14 CEST

← Back