Asset information update is delayed

Minor incident Cloud Sync Linking Synchronisation Inventory Customisable Views Asset CRUD Duplicate conflicts Analytics Reports Public API Data Pipeline Asset Management Modernized Discovery Pipeline Classic Pipeline Risk Insights Normalisation & Enrichment Normalisation & Enrichment (cross-link)
2025-04-24 09:20 CEST · 3 hours, 28 minutes

Updates

Resolved

Issue has been resolved

April 24, 2025 · 12:48 CEST
Monitoring

We’ve identified the issue and a fix is being deployed.

April 24, 2025 · 10:32 CEST
Issue

We have identified and issue and are working on a fix as fast as we can.

We apologize for any inconvenience.

April 24, 2025 · 09:27 CEST

← Back