Lansweeper Discovery Synchronization is slow and takes some time to show update information

Minor incident Cloud Sync Linking Synchronisation Data Pipeline Modernized Discovery Pipeline Classic Pipeline Normalisation & Enrichment Normalisation & Enrichment (cross-link)
2025-03-31 13:31 CEST · 4 hours, 55 minutes

Updates

Resolved

The issue is resolved

March 31, 2025 · 18:26 CEST
Issue

We have detected an issue on our system and are actively investigating.

March 31, 2025 · 13:31 CEST

← Back