Users, vulnerabilities, reports and custom views information update is delayed

Minor incident Cloud Sync Linking Synchronisation Analytics Reports Data Pipeline Classic Pipeline Risk Insights
2025-03-10 10:51 CET · 1 day, 3 hours, 47 minutes

Updates

Resolved

Incident has been resolved

March 11, 2025 · 14:22 CET
Monitoring

Fix has been deployed. We are monitoring the system.

March 10, 2025 · 11:19 CET
Issue

We have identified an issue and we are working on a fix.

We apologize for any inconvenience.

March 10, 2025 · 10:51 CET

← Back