Modernized Discovery Synchronisation is slow and takes some time to show update information

Minor incident Cloud Data Pipeline Modernized Discovery Pipeline
2025-03-04 12:03 CET · 1 hour, 32 minutes

Updates

Resolved

Incident has been resolved. Systems back to normal.

March 4, 2025 · 13:35 CET
Monitoring

We have deployed a fix and are monitoring the impact.

March 4, 2025 · 12:22 CET
Issue

We have identified an issue and are working on a fix.

We apologize for the inconvenience this is causing.

March 4, 2025 · 12:03 CET

← Back