Lansweeper Discovery Synchronisation is slow and takes some time to show update information

Minor incident Cloud Sync Synchronisation Data Pipeline Modernized Discovery Pipeline
2025-02-10 13:43 CET · 38 minutes

Updates

Resolved

Issue has been resolved. Systems are back to normal.

February 10, 2025 · 14:21 CET
Investigating

We have detected an issue on our system and are actively investigating.

February 10, 2025 · 13:43 CET

← Back