Synchronisation is not working

Minor incident Cloud Sync Linking Synchronisation Scanning Scanning Activity Scanning Targets Scanning Credentials Asset Radar Scanning Exclusions Scanning Issues
2024-10-28 15:35 CET · 32 minutes

Updates

Resolved

Issue has been resolved.

October 28, 2024 · 16:08 CET
Resolved

Incident has been resolved!

October 28, 2024 · 16:05 CET
Issue

We have detected an issue and are actively working on it.
Please, we ask for your patience while we investigate and fix it.

Thank you.

October 28, 2024 · 15:35 CET

← Back