AD information is not updated

Major incident Cloud Sync Synchronisation
2024-09-10 12:00 CEST · 1 day, 1 hour, 37 minutes

Updates

Resolved

Issue is resolved.
Thank you for your patience.

September 11, 2024 · 13:36 CEST
Investigating

We have a fix, but are currently blocked from deploying the fix by a third-party incident affecting us.

As soon as it is resolved the fix will be deployed.

September 11, 2024 · 12:36 CEST
Issue

We have detected an issue affecting the synchronisation of AD information.
We are actively working to fix it as soon as possible.

We apologize for any inconvenience and thank you for your patience.

September 11, 2024 · 11:37 CEST

← Back