Some parts of the application have a delayed behaviour

Minor incident Cloud Inventory Duplicate conflicts Public API Webhooks Risk Insights
2024-08-12 18:00 CEST · 18 hours, 24 minutes, 1 second

Updates

Resolved

Incident has been resolved. System is back to normal.

Thank you for your patience.

August 13, 2024 · 12:23 CEST
Issue

We have identified an issue in our system.

We are actively working to solve it as soon as possible.

We apologize for any inconvenience and thank you for your patience.

August 13, 2024 · 09:14 CEST

← Back