Application down

Major incident Cloud Scanning Scanning Activity Scanning Targets Scanning Credentials Asset Radar Scanning Exclusions Scanning Issues Inventory Customisable Views Asset CRUD Duplicate conflicts Analytics Reports Diagrams Diagram visualisation Tenancy Scopes Permissions Trial Flow Site settings Public API Applications Webhooks
2024-05-08 14:11 CEST · 36 minutes

Updates

Resolved

Incident has been resolved

May 8, 2024 · 14:47 CEST
Issue

We have an ongoing incident affecting the platform.

We are actively working on a fix to restore the system.

We apologize for any inconvenience and thank you for your patience.

May 8, 2024 · 14:11 CEST

← Back