Public redirect-to links not working

Minor incident Cloud Sync Linking Synchronisation Scanning Scanning Activity Scanning Targets Scanning Credentials Asset Radar Scanning Exclusions Scanning Issues Inventory Customisable Views Asset CRUD Duplicate conflicts Diagrams Diagram visualisation Tenancy Login Registration SSO MFA Scopes Permissions Trial Flow Site settings
2024-03-11 14:55 CEST · 3 hours, 9 minutes

Updates

Resolved

Incident has been resolved

March 11, 2024 · 16:11 CEST
Issue

We have detected an incident where public links are not working properly.
We have identified the issue and are deploying a fix.
Thank you for your patience.

March 11, 2024 · 15:17 CEST

← Back