Visual static content may not be updated

Minor incident Cloud Scanning Scanning Activity Scanning Targets Scanning Credentials Asset Radar Scanning Exclusions Scanning Issues Inventory Customisable Views Duplicate conflicts Diagrams Diagram visualisation
2024-01-30 16:05 CEST · 23 hours, 36 minutes

Updates

Resolved

Incident has been resolved. All systems are back to normal.

January 31, 2024 · 15:41 CEST
Issue

Currently we are undergoing a minor incident in our system where the static visual content may not be updated.

Fix has already been deployed, but a forced refresh is required in the browser so it is effective.

January 30, 2024 · 21:23 CEST

← Back